CI-CERT.2016.AVI.1227 – Multiples vulnérabilités dans le noyau Linux d’Ubuntu

by CI-CERT | 20th septembre 2016

Résumé :
De multiples vulnérabilités ont été corrigées dans le noyau Linux d’Ubuntu. Elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service à distance et une atteinte à l’intégrité des données.

Impact(s) :
Exécution de code arbitraire
Déni de service à distance
Atteinte à l’intégrité des données

Version(s) :
Ubuntu 12.04 LTS
Ubuntu 14.04 LTS
Ubuntu 16.04 LTS

Plate-forme(s):
Ubuntu

Solution :
Mettre à jour immédiatement les versions du système d’exploitation Ubuntu vulnérables.

Sources :
Bulletin de sécurité Ubuntu usn-3082-1 : http://www.ubuntu.com/usn/usn-3082-1/
Bulletin de sécurité Ubuntu usn-3082-2 : http://www.ubuntu.com/usn/usn-3082-2/
Bulletin de sécurité Ubuntu usn-3083-1 : http://www.ubuntu.com/usn/usn-3083-1/
Bulletin de sécurité Ubuntu usn-3083-2 : http://www.ubuntu.com/usn/usn-3083-2/
Bulletin de sécurité Ubuntu usn-3084-1 : http://www.ubuntu.com/usn/usn-3084-1/
Bulletin de sécurité Ubuntu usn-3084-2 : http://www.ubuntu.com/usn/usn-3084-2/
Bulletin de sécurité Ubuntu usn-3084-3 : http://www.ubuntu.com/usn/usn-3084-3/
Bulletin de sécurité Ubuntu usn-3084-4 : http://www.ubuntu.com/usn/usn-3084-4/