CI-CERT.2016.AVI.1231 – Multiples vulnérabilités dans OpenSSL

by CI-CERT | 23rd septembre 2016

Résumé :
Des vulnérabilités ont été signalées dans OpenSSL. L’exploitation de ces failles pourrait permettre à un attaquant distant, via la technique Man-In-The-Middle, de causer un déni de service et de déchiffrer des informations personnelles.

Impact(s) :
Déni de service à distance
Découverte d’informations

Version(s) :
OpenSSL 1.1.0x versions antérieures à 1.1.0a
OpenSSL 1.0.2x versions antérieures à 1.0.2i
OpenSSL 1.0.1x versions antérieures à 1.0.1u

Plate-forme(s):
Toutes les plateformes

Solution :
Mettre à jour OpenSSL avec les versions recommandées
1.0.2 -> 1.0.2i
1.0.1 -> 1.0.1u
1.1.0 -> 1.0.1a

Sources :
Avis de sécurité OpenSSL : https://www.openssl.org/news/secadv/20160922.txt